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Revision History

To see how the current document has changed over time use the “Version
history / See Version History” option in the File menu:
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This brings up this display:

< August 22, 9:08 PM Version history
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The right sidebar shows all the dates and times you edited the document.
You click on a version to view it. The changes you made are shown with a
green background.

You can click on the blue “Restore this version” button to change back to
that version of the document.

If you click on the left arrow at the top left, you will leave Show Versions
mode and go back to editing the document.

The “Version history / Name Current Version” option in the File menu lets
you add a name to the current version of the file to make it easier to find.
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Voice Typing

Google Docs has a feature that lets you enter text by talking into the
microphone on your computer. This is only available on the Chrome
Browser and is under the Tools menu:

Advanced Google Docs # B &
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This brings up this button in the left sidebar:

X
English (US) ~

Click to speak

Click to move the cursor where you want to enter text and then click on the
microphone icon to start the recording. The microphone will turn into a red
circle with a white microphone and you click on that to stop the voice entry.

Unfortunately, this only works in the Chrome browser. It works very well
but you should check the text after it is entered.
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When you are done, click the “X” on the voice icon to leave voice typing

mode:

e x —

English (US)
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Click to speak
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Translate a document

You can make a new copy of your document in another language with the
“Translate document” option in the Tools menu:
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This brings up a popup where you can set the name:

Translate document

Create a translated copy of the current document

New document title

Translated copy of Advanced Google Docs

Choose a language ~

Cancel

Click on the Choose a Language menu to choose the target language:

Translate document

Create a translated copy of the current document

New document title

Advanced Google Docs - Spanish|

Choose a language ~ 6

Cancel
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In this case, we will choose Spanish

Translate document

Create a translated copy of the current document
New document title

Advanced Google Docs - Spanish

Shona
Sindhi
Sinhala
Slovak
Slovenian
Somali
Spanish
Sundanese

Swabhili

Swedish
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You can then click the Translate button:

Translate document

Create a translated copy of the current document
New document title

Advanced Google Docs - Spanish

Spanish ~
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This will open up the new copy of your document with the name you gave it
in the language you specified:

Advanced Google Docs - Spanish &
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Page Breaks

If you want to start a paragraph on a new page, you can can enter a page
break by typing

Command / Return on a Mac
or

Control / Return on a PC

This will move the cursor to the next page to start a new paragraph

Dave Taenzer 12 September 2020



Margins

You can change the margins for the whole document with the “Page Setup”
option the in Files menu:
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This brings up a popup menu that lets you change the page size,
orientation and margins:

Page setup X

Orientation Margins (inches)

® Portrait Landscape Top 1

Paper size

Letter (8.5"x11") ~

Page color

-

Set as default Cancel “
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To change the margins in a paragraph you can click and hold down the
mouse button on the downward pointing blue triangle in the ruler at the top
of the page and drag it left or right to change the margin for the paragraph.

Advanced Google Docs ¥ B &

File Edit View Insert Format Tools Add-ons Help Lasie

™ o~ gm A, P 100% +  Normaltext v  Arial - 14

1 v 1 2

o

There is also a downward blue triangle on the right side of the ruler for the
margins for the paragraph:

co O B~ | =~ |12 iE~

You can drag this right or left to adjust the right margin for the paragraph
where the blinking cursor is located.
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Styles

There are five built in styles available: Title, Normal text, Heading 1,
Heading 2 and Heading 3. You can apply a style to a paragraph using the
Style menu under the Google menu bar:

Advanced Google Docs v e

File Edit View Insert Format Tools Add-ons Help Lastedit was seconds ago

™ o~ g A, ™ 100% ~ Normaltext v  Arial ~v 14 ~ B I UA & o R

] v Normal text > Apply 'Normal text' §€+0ption+0
] . ] Update 'Normal text' to match
Title |
Subtitle
Heading 1
Heading 2

Heading 3

Options

This lets change the style of the paragraph the cursor is in or you can
update the style to match that paragraph. Modifying the Normal text style
is an easy way to change the font and size of most text in a document.
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The same menu is available in the Format menu under Paragraph Styles:

Advanced Google Docs v (&)

File Edit View Insert Format Tools Add-ons Help Last edit was seconds ago

- o~ @ A 190 Text » |4 ~ B I U

A

Paragraph styles o Borders and shading
Align & indent

1= Line spacing ] Normal Text
== Columns . Title ]
Bullets & numbering Subtitle
Heading 1
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Page numbers MBS 3
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v Apply 'Normal text' 38 +Option+0

Update 'Normal text' to match

There are also keyboard shortcuts for applying all five styles that are

displayed in the menus.
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Table of Contents

You can use the Heading 1, Heading 2 and Heading 3 styles to define the
major and minor sections of your document:

Sample Document with Table of Contents ++ &= &

File Edit View Insert Format Tools Add-ons Help Lastedit was seconds ago

~ o~ A P 100% ~  Title *  Arial
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Sample Document €= Title

Chapter 1 <= Heading 1

Intro to chapter 1
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Some text here

Second Section <= Heading 2
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Part of Section 2 + Heading 3
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Third part of section 2 « Heading 3

Some text here

Chapter 2 <= Heading 1
First section of chapter 2 (— Heading 2

Second section of chapter 2 « Heading 2
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Move the cursor to where you want the table of contents and then use the
Table of Contents option in the Insert menu:

Sample Document with Table of Contents ¥ 1 &
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And the document will now look like this:

Sample Document

/ refresh button

( Chapter1
First Section
Second Section
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You can click on the refresh button at any time to update the table.
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Columns

It is possible to display your text in columns similar to a newspaper. This is
done with the Columns option in the Format menu.

Advanced Google Docs ¥ &)

File Edit View Insert Format Tools Add-ons Help Lastedit was seconds ago

—~ ~ @ A P10 Text 14 ~ B T UA & o
Paragraph styles 1 2 3
Align & indent
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This supports one, two or three columns or you can click More options to
specify exactly what you want.
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That brings up this popup window:

Column options X
Number of columns e,
Spacing (inches) 0.5

Line between columns D

You can specify how many columns you want, the spacing between them
and whether there should be a line between the columns.

The easiest way to do this is to highlight the text you want in columns and
use the Format / Column menu.
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For example, with this document:

Two Column Sample

This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.

This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.

This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text

which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text

which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document

We can highlight the first two paragraphs and make them into two columns
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Two Column Sample

This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.

This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text
which is very long. This is a document with lots of text which is very long.

This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text

which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text

which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
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Two Column Sample

This is a document with lots of text
which is very long. Thisis a
document with lots of text which is
very long. This is a document
with lots of text which is very long.
This is a document with lots of text
which is very long. Thisis a
document with lots of text which is
very long. This is a document
with lots of text which is very long.
This is a document with lots of text
which is very long. Thisis a
document with lots of text which is
very long.

This is a document with lots of text
which is very long. This is a
document with lots of text which is
very long. This is a document
with lots of text which is very long.
This is a document with lots of text
which is very long. Thisis a
document with lots of text which is
very long. This is a document
with lots of text which is very long.

Using the Format / Columns with the two column option leads to this:

‘This is a document with lots of text

which is very long. Thisis a
document with lots of text which is
very long.

This is a document with lots of text
which is very long. Thisis a
document with lots of text which is
very long. This is a document
with lots of text which is very long.
This is a document with lots of text
which is very long. Thisis a
document with lots of text which is
very long. |This is a document
with lots of text which is very long.
This is a document with lots of text
which is very long. Thisis a
document with lots of text which is
very long. This is a document
with lots of text which is very long.
This is a document with lots of text
which is very long. Thisis a
document with lots of text which is
very long. This is a document
with lots of text which is very long.

This is a document with lots of text which is very long. This is a document
with lots of text which is very long. This is a document with lots of text

which is very long. This is a document with lots of text which is very long.
This is a document with lots of text which is very long. This is a document
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Tables

It is easy to add tables to your document with the Insert Table menu:

Advanced Google Docs v 1 &

File Edit View Insert Format Tools Add-ons Help Lastedit was

R w ™M Image e - 14 -
Table b
’ Drawing =3

[] Chart

L |

— Horizontal line 1x1

Footnote 38 +0ption+F

() Special characters

Drag from the blue box down and to the right to select the initial number of
rows and columns

Dave Taenzer 26 September 2020



For example to make three columns and five rows:

Advanced Google Docs ¢ B &

File Edit View Insert Format Tnolsd}d&asffla?n ﬁbgpéwas
&/;E Image

] Table \
Drawing (=

nﬂ&

[] Chart =
o — Horizontal line
4x5
Footnote 38 +0Option+F

to here

(") Special characters

7" Equation

Which adds this table:

You can type in the cells and also change the column widths and row
heights.
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When you hover the cursor over a vertical grid line between cells the cursor
changes to a two sided arrow and you can drag the line right or left to make
the column wider or narrower. If you hover over a horizontal line, you can
change the row height using a vertical two sided arrow.

If you right click on a cell, you can insert or delete rows and columns. The
context menu looks like this:

[*] Paste

[Cn Paste without formatting
I

Suggest edits
<o Link

Insert row above
Insert row below
Insert column left

Insert column right

3 Delete row
Delete column

Delete table

Distribute rows

Distribute columns
Table properties

Select all matching text
Update 'Normal text’ to match

. Clear formatting
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If you drag over several cells to highlight them,

You can right click to and select “Merge cells” to merge them into one cell:

These options are very similar to what you can do in Google Sheets or any
other spreadsheet program.
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If you highlight all the cells and select “Table properties” from the context
menu, you see this popup:

Table properties

Table border Dimensions (inches)

. v |t Column width

Cell background color
[] Minimum row height

-

Cell vertical alignment Cell padding

Top ~ Table alignment

Left ~

Left indent (inches)

You can change the width of the gridlines, cell background color and
alignment.

One way of doing multiple columns of text is to create a table and then
change the border width to 0 or the border color to white.
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Some text here More text here 3rd column text here

2nd line column 1 2nd line column 2 2nd line column 3
which might be long

3rd line column 1 3rd line column 2 3rd line column 3
which might have
some extra lines

If we change the border color to white

Table properties X
1click here
Table bordger Dimensions (inches)
. o | et [] Column width

Q000 & 2 click color
.. i = . ...Gmm’mum row height

@ <
Q90 CO0000® e
09" 000000
09" S00000

CUSTOM
@ lent (inches) 0

ding 0.069
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And then click OK:

Table properties X
Table border Dimensions (inches)
| TRE= [] Column width

Cell bac und color
[ ] Minimum row height

color is now white
Cell vertical alignment Cell padding 0.069
Top ~ Table alignment
Left ~

click OK

Left indent (inﬁ 0

The table now looks like this:

Some text here More text here 3rd column text here

2nd line column 1 2nd line column 2 2nd line column 3

which might be long

3rd line column 1 3rd line column 2 3rd line column 3

which might have
some extra lines
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Changing Image Size and Other Properties

Sometimes you want to change the size of an image to make it fit on the
previous page. If you click on an image, the image will be surrounded by a
blue border and you will see this at these buttons at the bottom:

. ! .

= = - A=
Size & rotation «

Adjustments

All image options

The left three buttons control whether text will wrap around the image. The
“Size and rotation” option brings this up in a right sidebar:
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Image options X

" Size & Rotation

Size

Width Height

5.83 4 in 4.41 2 in
Width Scale Height Scale

100 il - 100 -~ %

'

Lock aspect ratio

Rotate

Angle a0
0 a

»  Text Wrapping

» Recolor

>  Adjustments

You can change the 100% width to a smaller number. WIth the blue check
in the “Lock aspect ratio” the height will also be changed. Adjust this until
the image is the size you want. You can also click on the image and drag
the corners, but this option is more precise and easier to do.
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