Google Slides

Google Web Applications

The Google web applications are a set of web pages that perform certain
standard tasks, such as email, word processing and spreadsheets. These
are different from applications you download and run on your computer
since they are all done in a web browser.

Google App Type Programs That Do Similar Tasks

Gmail Email Microsoft Outlook, AOL, Yahoo Mail
Google Docs Word Processing Microsoft Word, Pages, LibraOffice
Google Drawings Drawing Smartdraw, LucidChart

Google Sheets Spreadsheet Microsoft Excel, LibraOffice Calc

Google Slides Presentation Microsoft PowerPoint, Keynote

Google Calendar Calendar Microsoft Outlook

Google Contacts Contacts Apple Contacts, Microsoft Contact
Organizer

Google also makes a browser program called Chrome which must be
installed on your device (if it does not come with it). Other popular browser
programs are Safari, Firefox, Microsoft Edge and Opera.
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Google Slides Web Application

Google Slides is a simple and powerful presentation application that has
similar features to other presentation programs like Microsoft Powerpoint.
It does not have some of their more advanced features but is probably fine
for creating most presentations.

It has the advantage that your presentations are kept on the Cloud
(Internet) on Google computers and are associated with your Google
Account. That means that you have to sign up for a Google account to use
if you don’t already have one. It also means you can access your
presentations anywhere in the world on any device that connects to the
Internet. You simply have to log into your Google account to access them.

To access Google Slides, you can go to the Google Slides website

https://slides.google.com

You can also click the Google Apps icon on Gmail which is in the upper
right part of the window and looks like a three by three square of dots:

If you use the Chrome browser, the three by three “tic tac toe” board is
colored and the first button on your Bookmark Toolbar:
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When you click on one of these buttons, it will bring up a popup window
with the Google Apps:
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If you scroll down, you will see the Google Slides button which will open up

Google Slides in the current window or a new browser tab depending on
how your browser preferences are set up.
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Basic Concepts

Google Slides is used to create presentations with a series of slides. You
can easily add new slides, duplicate, move or delete slides. You can select
a theme which defines the backgrounds, colors and fonts used in your
presentation.

New slides come with placeholder text boxes. Each theme has eleven
different slide layouts templates that you can use, each with its own set of
placeholders. When you change the theme for your presentation this will
automatically adjust all the placeholders in all of your slides.

Google Slides offers most of the features available in the other Google
online apps. You can adjust the size, color, font and formatting for text in
your slide in a fashion similar to Google Docs. You can add tables and
charts in a fashion similar to Google Sheets. You can add images, shapes
and other objects in a fashion similar to Google Drawings. You can also
add audio and videos to your slides.

Google Slides provides many of the presentation features of programs like
Powerpoint. You can define transitions between slides and you can
animate elements in each slide, e.g. have an element fade in or fly into the
slide when you click on a button. You can also add speaker notes to your
slides and view them while you are displaying your presentation. You can
share your presentation with others who can edit and add comments when
you are developing it.

These features will be explained in more detail below. You don’t need to
remember all of these features or take notes because this document and
the video of the presentation will be on my website at
http://davetaenzer.com/docs
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Creating a Presentation

When you first go to the Google Slides web page, it shows you various
templates you can use to start a new document or you can create a blank

document:

@ docs.google.com

v B )

Slides Q  Search

Start a new presentation

Making

Template gallery £

Presentations That
Stick

Aguido by ChpHeath & Dan Heath

Blank Lesson plan Your big idea
by Made to Stick
Recent presentations Owned by anyone ~
/ ALl Aboard
First and Last Stop
Laramie Wyoming
e 22,2021 i"IWI I ﬁ
Test presentation Germain's Presentation
2, Opened9:50 AM & 2, Feb 23,2021

Photo album

Digital Decluttering

Digital Decluttering
2, Oct 16,2020

Below the templates are the recent presentations that you have edited.
There is also a search box at the top (next to the magnifying glass) to

search for a specific presentation by name.

You can also create a new Google Slides presentation from the Google
Drive webpage (https://drive.google.com) using the New (+) button:
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The “From a template” option brings up a page of Google Slides templates.
You can also reach this by clicking the “Template Gallery” button on the
Google Slides page:

= A Slides Q_ Search \ i @
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Themes

If you don’t create a presentation with a theme, it is easy to change it later.
There are buttons below the Google Slides menu for changing the
Background, Layers or Theme:

Test presentation ¢ @

File Edit View Insert Format Slide Arrange Tools Add-ons Help Lastedit was 1 hourago

+ v o~ @~ Kk BA~Q \ ~ Background = Layout~ Theme  Transition

1 5
1
Test Presentation

When you click on the Theme button a palette of themes is displayed:

Test presentation % e
File Edit View Insert Format Slide Arrange Tools Add-ons Help Last

E ) Present ~ | 2 Share

+ v~ = Q ~ kaQ_]\v Background = -+ A

1

Themes X

Test Presentation In this presentation v

Click to add title
Test Presentation Click to add subtitie

ssssss

Simple Light
Click to add subtitle

Click to add title

Click to add subtitle

Simple Dark

Click to add speaker notes Explore Import theme
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You can stroll this right column to view other themes you can use or you
can import a theme from another Google Sheets presentation.

Clicking on a theme, like “Simple Dark” changes all your slides to match
that theme:

Test presentation ¥ &

E [ Present ~ | 2 Share
File Edit View Insert Format Slide Arrange Tools Add-ons Help Last..

+ v~ w Q- K E-Qa N\~ Background | --- N Themes X

1

Test Presentation

In this presentation v

Click to add title
Test Presentatlon Click to add subtitle

Simple Light

Click to add subtitle

Click to add title

Click to add subtitle

Simple Dark

Click to add speaker notes Explore Import theme
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Each theme contains layouts, which are templates for new slides. If you
click the Layout button, you can view these or change the current layout
and switch to another layout for the current slide:

Layout+ Theme @ Transition A
Click to add title
Click to add subtitie
Title slide Section header Title and body
r Click to add titla Click o add titla Click fo add tile
Title and two columns Title only One column text

Click to add title Click to add title

Click bo add sublile

Main point Section title and Caption
description
XX%
Big number Blank
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Background

If you click the Background button, you can change the background on the
current slide or all slides:

Background

Color

Image Choose image

Reset to theme

Add to theme

You can use a solid color, a gradient (going from lighter to darker for a
color) or an image for your background. If you click the “Add to theme”
button, the background will be changed for all the slides in your
presentation.
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Adding a New Slide

You can add a new slide in several ways. The Plus button below the
menus creates a new slide with the same layout as the current one and
inserts it right after the currently selected slide:

Test presentation

File Edit View Inse

+ v ~ =

New slide (Ctrl+M)

Q

Tact Dracantatinn

The down arrow next to the plus lets you add any layout in the current
theme after the current slide:

+ v o~

Click to add title

lick to add sublitie

Q- REE-A N\~

Click o add tile

Click to add title

Title slide Section header Title and body

Click to add title Cickwaddte 000 || | [cecosdie

Title and two columns Title only One column text

Click to add title Click to add title
Main point Section title and Caption

description
XX%
Big number Blank
David Taenzer 11 March 2021



Editing Slides

If you select an text element (object) in your slide, you can edit it using
buttons in the Format menu or use the buttons below the menu bar:
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Bullets & numbering  » 5 girikethrough ~ $8+Shift+X T
¢ Superscript 2
Table > X P P On T
1 X= Subscript 3, |
Y. Clear formatting E\
Size >
o Borders & lines > Color >
Highlight color >
& Format options gnig
3 Capitalization >
Image >
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File Edit View Insert Format Slide Arrange Tools Add-ons Help Last..
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You highlight text and use the buttons to make the text bold, italic,
underline, change the font, size, horizontal and vertical alignment, etc.
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You can also resize an object by dragging one the squares in the object
rectangle. Dragging a side button can be used to change the width, the top
and bottom buttons for the height and the corner buttons to change both at
the same time.

There is also a rotate button that you can drag to rotate the object:

If you make a mistake, you can undo changes using the Undo option on the
Edit menu or the keyboard shortcut: Command+Z for Mac, Control+Z for
PC. This is probably the most useful keyboard shortcut in the app.

You can move objects by dragging them. As you do this red lines will
appear to show you when the object lines up with other objects. To start
dragging a text object and you need to click on it and move the cursor to an
edge until the cursor changes to a plus with arrows:

T~

Test Presentation

You get the “move” cursor by clicking on an image, video or shape and
moving the cursor over it.
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Inserting Objects in Slides

There are many types of objects or elements you can add to a slide. This
is done with the Insert menu:

Test presentation ¢ o

File Edit View

hﬂﬂ

Test Presentation

1

s is the first bullet

s is the second bullet
s is the third bullet

s is the fourth bullet
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Adding Images

To add an image to a slide, you simply click on the Insert menu, then
Images and select where you want to get the image from:

Test presentation (&)

File Edit Vi Insert Format Slide Arrange Tools Add-ons Help Last..
+ ~ = [4] Image > 4+

Upload from computer

1 / Text box Q

Test Presentation

Search the web

) Audio
B Video X Drive
1 O] Shape . 2% Photos
Slide 1
@ | inanmme, Table , 2 ByURL
This is the fourth bullst m Chart N a Camera

You can upload an image from your computer or your Google Drive. You
can also enter a URL for the image or search the web which brings up a
panel on the right where you can search with Google Image search.

You enter your search at the top of the right panel then click on an image
and click the Insert button:
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1 selected INSERT

After you insert an image, if you want to resize it, drag a corner box to
prevent distorting the image. You can also rotate an image just like text.
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Adding Video

When you click on Video option in the Insert menu you are given three
options: search YouTube, enter a URL or use a video on your Google
Drive:

Insert video

Search By URL Google Drive

2 YouTube |! Q

Type your search in the box above to find videos.

After you add a video, you can click on it and then the Format button which
lets you control whether you need to click on the button to start the video or
whether it should start automatically when the slide is displayed. You can
also specify a starting and ending time and other options:
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Adding Audio

You need to upload an audio (.mp3) file to you Google Drive and then you
can use the Audio option in the Insert menu to add this to your slide:

Insert audio X

My Drive Shared with me Recent

P
[l

Files

[} 6-05Mozart-St.. A 02 Air Born.mp..

Cancel

After you enter an Audio file, you can click the format button which gives
you several options:
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8 ) Present ~  a& Share {

Format options X

v Audio playback

Start playing

@® Onclick

(O Automatically

Options

Volume when presenting

Hide icon when presenting
Loop audio

Stop on slide change

If you want the audio to start as soon as the slide appears, select
Automatically in the “Start Audio” section. If you do this, you can click the
“Hide icon when presenting” box.

If you want to use the audio as background music, uncheck the “Stop on
slide change” box.
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Adding Shapes

When you click the Shapes option in the Insert menu, you get submenus to
select a particular shape:

Insert Format Slide Arrange Tools Add-ons Help

[<] Image
Text box
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W Video
Qj Shape
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You select a shape and then drag the cursor to select its size and location.
After you insert a shape, you can move it, rotate it, change its size, color
and many other options.

The buttons below the Google Slides menu let you change the fill color,
border color, border weight, and change the border from solid to dashes.
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rt Format Slide Arrange Tools Add-ons Help Last..
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Slide 2

Click to add text

The Format Options in the Format menu brings up many more choices.
You can add drop shadow, reflection and many other options:

_ | Rl | rcociiIL h aam Yiiarc
Insert Format Slide Arrange Tools Add-ons Help Last..
- Tl +~ O S .
& o [ 2N h Format options X
>  Size & Rotation
> Position
Slide 2
Click to add text
° > Textfitting
]
I T >  Drop shadow
| = i
>  Reflection O
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Grid View

Another useful tool is to select “Grid View” from the View menu:

» Test presentation ¢ &

File Edj iew Insert Format Slide Arrange

+ Present $B+Enter ,
2
1
Test Present: Motion 3 +Option+Shift+B
Master
Grid view d+0ption+1
Slide 1
@ « This is the first bullet
e
This displays all your slides in a grid:
» Test presentation % ) Bl O Present ~ | & Share 1
File Edit View Insert Format Slide Arrange Tools Add-ons Help Last..

+ v~ = Background = Layoutv Theme @ Transition

Slide 1

e This is the first bullet

e This is the second bullet
e This is the third bullet

e This is the fourth bullet

Test Presentation

Slide 2
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Presenting You Slides

If you click on the “Present” button, you will get a full screen window with
your presentation. If you click the down arrow next to the “Present” button
you are given the option of opening in Presenters View which creates a
window for the presentation and another window with the speaker notes.

E ()] Present ~ = % Share
s Add-nne Haln | aect

M, Presenter view

Present with audience Q&A and
view speaker notes

Bacl

Present from beginning 38 +Shift+Enter

The Presenter view can be useful when you are sharing your presentation
on Zoom. When you click the green “Share Screen” button, you can select
the window displaying the presentation to only share that on your video
call.

To switch back to edit mode, simply click the Esc (Escape) button on your
keyboard.
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