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Google Web Applications

The Google web applications are a set of web pages that perform certain
standard tasks, such as email, word processing and spreadsheets. These
are different from applications you download and run on your computer
since they are all done in a web browser.

Google App Type Programs That Do Similar Tasks
Gmail Email Microsoft Outlook, AOL, Yahoo Mail
Google Docs Word Processing Microsoft Word, Pages, LibraOffice

Google Sheets Spreadsheet Microsoft Excel, LibraOffice Calc

Google Slides Presentation Microsoft Powerpoint

Google Calendar Calendar Microsoft Outlook

Google Contacts Contacts Apple Contacts, Microsoft Contact
Organizer

Google also makes a browser program called Chrome which must be
installed on your device (if it does not come with it). Other popular browser
programs are Safari, Firefox, Microsoft Edge and Opera.
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Google Docs

Google Docs is a simple and powerful word processor that has similar
features to the other word processors. It does not have some of their more
advanced features but is probably fine for creating most documents.

It has the advantage that your documents are kept on the Cloud (Internet)
on Google computers and are associated with your Google Account. That
means that you have to sign up for a Google account to use Google Docs if
you don’t already have one. It also means you can access your documents
anywhere in the world on any device that connects to the Internet. You
simply have to log into your Google account to access them.

Internet (“Cloud”)
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To access Google Docs, you can go to the Google Docs website

https://docs.google.com

You can also click the Google Apps icon on Gmail which is in the upper
right part of the window and looks like a three by three square of dots:

If you use the Chrome browser, the three by three “tic tac toe” board is
colored and the first button on your Bookmark Toolbar:

@ @ ) Goog

i Apps M Gmail
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https://docs.google.com

When you click on one of these buttons, it will bring up a popup window
with the Google Apps:
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If scroll down, you will see the Google Docs button:

¢

Chrome
@ -4 B
Shopping Finance Docs
Books Blogger Keep
f Classroom Earth Collections
L N o i

This will open up Google Docs in the current window or a new browser tab
depending on how your browser preferences are set up.

You can create lots of useful documents with this tool. This document was
created in Google Docs.
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Creating a Document

When you first go to the Google Docs web page, it shows you various
templates you can use to start a new document or you can create a blank

document:
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Start a new document
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Blank Letter
Spearmint

Recent documents

«Google Docs

does.google.com/document/u/0/

Template gallery 2 :
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Below the templates are your recent document that you have edited. There
is also a search box at the top (next to the magnifying glass) to search for a

specific document by name.
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Google Docs Menu

One of the most confusing things about using Google web applications is
that many have a separate menu bar that is inside the browser window. In
Google Docs in Safari on a Mac, this is what it looks like:

® Safari File Edit View History Bookmarks Develop Window Help

0 ® < [l "'lo docs.google.com/document/d/1liiQPe_ wBjpIrXrX7v-79Z1-V-TY1j
browser menu

Google Docs ¥ @
File Edit View Insert Format Tools Add-ons Help Last.

f: = A T 100% ~  Title v  Arial v 26 v
1 - 1 2 3

- Google Docs menu

The menu on the top of the screen (on a Mac) is the menu for the current
program (the Safari browser in this case). The menu in the browser
window under the document title is the Google Docs menu. They look very
similar, so please don’t be confused by this. Notice they both have menus
with names like “File”, “Edit”, “View” and “Help”.

Probably the hardest thing to learn about using Google Docs is that there is
a completely different menu that you use for the word processing functions.
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The File menu has many options. One that is very useful is “Download”

Google Docs  ¥r &)
File Edit View Insert Format Tools Add-ons Help Lasted

~ Share tle v  Arial v~ 26
1 2 3
- New >
Open 380
Make a copy
M Email >
le Docs
a Download > Microsoft Word (.docx)
Version OpenDocument Format (.odt)
- history >
Rich Text Format (.rtf) ¢
C
Rename -—_’ PDF Document (.pdf)
ro
Move Plain Text (.txt) vn
. Add shortcut to Web Page (.html, zipped) NS
Drive

EPUB Publication (.epub)

B Move to trash

This lets you save the document on your computer in a variety of different
formats. | downloaded this document as a PDF Document (.pdf) to share it
with everyone. The advantage of PDF files is that they look the same on all
devices.
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The Edit menu has normal word processing editing tasks like Undo, Copy,
Paste, Find and Replace:

E Google Docs % &S

)Edit View Insert Format Tools Add-ons Hjd
~ g = Undo 8z

T .~ Redo Y
Cut
Copy
[7] Paste 8V

Paste without formatting

Delete
- Select all N |
S
Find and replace a6 +Shift+H

il

This shows the keyboard shortcuts you can use (e.g. Command / C for
copy on the Mac). This is normally Control / C on a PC.
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The View menu lets you control what is displayed:

Google Docs ¢ &)
File Edit View Insert Format Tools Add-ons Help Last

e A, v Print layout 3

| Mode >

" Show ruler
v Show document outline Ctrl+38A Ctrl+3H
Show equation toolbar

v Show section breaks

Full screen

T L] L]

For example, you can hide the ruler at the top of the document if you like
(although it is very useful).
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The Insert menu has lots of useful features:

Google Docs ¢ )
File Edit View Insert Format Tools Add-ons H

- ~ = A 1 ™ Image >

! v Table >

_ Drawing >
[] Chart >

— Horizontal line

Footnote 38 +Option+F

() Special characters

- ' 9r* Equation |
| Headers & footers > 5
| Page numbers (2 l;
“ ¢ It Break o
| & Link K
o El Comment  &+Option+M
|
Bookmark
' Table of contents )

You can add headers and/or footers to your document or a table of
contents based on the header formats which we will cover below.
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The Format menu also has lots of features.

You can change the text format:

1

Google Docs &

File Edit Viewl) Format Tools Add-ons Help Lasteditwas .

-~ ~ & A P ¥o00 Text
v L Paragraph styles
Align & indent
= Line spacing
=S Columns

Goog Ie Bullets & numbering

Headers & footers

Google W Page numbers

The Google w
standard task
are different fr
since they are

Table
Image

Y. Clear formatting

Google App

Borders & lines
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>
>
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>
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Size (0)

Capitalization (1)
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There are also buttons below the Google Docs menu for doing some of
these actions, like changing text to bold, italic or underlined:

-

B 7 U
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The Format / Paragraph Styles is also available as a pulldown menu below
the Google menu:

Google Docs #r B &

File Edit View Insert Format Tools Add-ons Help Last edit was seconds ago

~ o~ A P 100%= Normaltext ~  Arial v 14 ~ B I U A # oo ™

1 | , '
v Normal text > Apply 'Normal text $€+0ption+0

/ . Update 'Normal text' to match
Title j

GC Subtitle

Go Heading 1

NS

The | Heading 2 e a set of web pages that perform ce
stanc vork processing and spreadsheets. |
are d ) ou download and run on your compu

. Heading 3
since :b browser.
T Options .
Gooy Programs it replaces

Styles are used to define the title for the document and sections in a
hierarchy using Heading 1, Heading 2 and Heading 3 styles. The heading
styles are used if you insert a table of contents using the Insert menu.

You can redefine a style by clicking on it and choosing the update option.
For example, if you want all the normal paragraphs to be a different size,
you can change one paragraph, highlight it and then change the “Normal”
style to match that paragraph. All the rest of the text in the Normal style will
be updated.
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The name of the Google Doc file is set in an area above the Google Docs
menu:

0 ® < Bl '"ImI docs.google.com/dod

E Google Docs_|in ©3 My Drive
File Edit View t Format Tools A/

~ ~ g A, P 100% v Normaltext ~
v

1 2

The first time you click in this area, Google Docs will put the first line of
your document in this box as the document name. You can change this at
any time. In this case, the name of this file is “Google Docs”.

The Tools menu has many useful features:

GoogleDocs ¥ B &

File Edit View Insert Format Tools Add-ons Help Lastedit was seconds ago

~ F AT 100%]”“] Spelling and grammar ™ A, Spelling and grammar check #+O0ption+X
1 - 1

> Word count #+Shift+C + Show spelling suggestions

Review suggested edits Ctrl+380 Ctrl+3U + Show grammar suggestions

Compare documents Personal dictionary
Explore #£+0ption+Shift+l
Googl Linked objects
Dictionary #+Shift+Y

Goog Ie Translate document

The Googl o that perform certain
<> Script editor

standard te ipreadsheets. These

a_re differer Preferences on your computer

since they

T T Accessibility settings
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For example, the Spelling and Grammar check does an interactive review
of your document:

100% ~ Normaltext -  Arial v 14 v B I UA & o M- =~ 1=

- 1 » 2 3 4
Spelling and grammar < 2

Change use if if to:
Google Docs )
Google Docs is a simple and powerful word processor fl \

features to the other word processors. It does not have
but probably enough for most documents.

useif )
Ignore

It has the advantage that your documents are kept on the Cloud (Internet)
on Google computers and are associated with your Google Account. That
means that you have to sign up for a Google account to use if if you don’t

already have one.

In this case, | typed “use if if” and it is suggesting “use if". If I click the
Accept (blue) button, it will fix this text and take me to the next problem.

The Tools / Translate document can make a copy of your document in any
of several dozen languages.
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The Tools / Preferences lets you control lots of options:

Preferences

General Substitutions

Automatically capitalize words
Use smart quotes
Automatically detect links
Automatically detect lists
Automatically correct spelling
Suggest action items

Suggest contacts in comments

Show link details
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The Help menu gives you access to various types of help:

GoogleDocs % B &

File Edit View Insert Format Tool

™ o~ &, T 100% -~ Normal text

1

w
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]
-

G
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Search the menus (Ctrl+")

Docs Help
Training

Updates
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Privacy Policy

Terms of Service
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Special Buttons

Below the Google Docs menu are many special buttons. We have already
seen the ones for changing text to bold, italic and underlined text and the
one for changing the paragraph format.

To the right of the paragraph style menu are menus for the text font and
size:

GoogleDocs ¥ B3 &

File Edit View Insert Format Tools Add-ons Help Last edit was secong

o~ | A P 100% -  Normal text o Arial - 14 * B 7

/ A More fonts

Comic Sans MS
v  Arial
Times New Roman

Courier New

AMATIC 5C

v Arial

L

You can highlight any amount of text and use these menus to change the
font or the size of the text.
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To the right of those menus are buttons to change the color of the selected

text:
Arial ~- 14 -~ B I UA S clMB- = =E=ZE 12 E~-iE~EE
v 1 b 2 6 - 7

( 1 1 1

CUSTOM

®

To the right of that is a menu for changing the background (highlight) color:

Arial v 26 ~B I UA » ooQHN- =

L 4 1 2

W None

o000
000 000000
Google Docs

icatio) 900 000000
Google Web Applicatiol 0000000000

standard tasks, such as email, w¢ CUSTOM
are different from applications you. @
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1=
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L)
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q
Il

The Google web applications are @ @O OO OO @®® rm certain

ets. These

omputer

You can also add hyperlinks to your text and change paragraph alignment,

and line spacing.
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There are also buttons to create numbered or bulleted lists in various
styles:

BZIUA» ocQB- =E=E=E I E-E-EE= X
2 3 B 5 4
1 1) 1
a a) 1.1
b b) 12
i i) 1.21.
2 2) 2
DCS . l_ .
a. A, a.
b. B. b.
. . i. 1. i
Applications B. 1 0z.

hnlicatinne are a sat nf weh nanes that nerform certain

cOMW- =E=E=EE=E I EviEYEE X
4 5 6
L] & a
-: =
-: =
L] ]
L] o« a
- * =
» [ o
* [ &
L ]
=3 * -

You can also indent a paragraph or reduce the indentation:

liil
i
w
Inl

Te— W ae= W
3 —

X 1z =E-=-

= ~
6 2 & Increase indent (38+]) 6 Decrease indent (38+])
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When you are done with your document, you can share it with other people
with the blue Share button in the upper right corner of the browser window:

e o et o = @
File Edit View Insert Format Tools Add-ons Help Lasteditwass.. i

Lasteditwas s [
o~ | A, P 100% ~ | Title ~  Arial ~ 26 v e / g~ A

1 v 1 2 3 4 5 6 v

This brings up a popup menu where you can control whether anyone can
view or edit this document:

e Share with people and groups

P\dd people and groups

Dave Taenzer (you)
dtaenzer@gmail.com

Send feedback to Drive

e Get link

Restricted Only people added can open with this link

Change to anyone with the link _

Copy link

You can also add specific people and give them view or edit privileges by
using the “Add people and groups” box at the top of the window.
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As | mentioned before, a common way to share the document is to
download a PDF file and email it to other people so they can use it. This
works very well if the other people do not need to edit the document.

If you give editor privileges to other people, you can actually all edit the
document at the same time and see the changes that other people are

making. This can be very helpful for collaborating with groups of people on
a document.
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Using Tabs

One advanced feature that is very useful is to set tabs using the ruler. If
you click on the ruler a popup menu appears that lets you add a left, right
or center aligned tab:

clickah ere =V :

Add left tab-stop
Add center tab-stop
Add right tab-stop

v Show ruler

Left aligned tabs are useful for making columns in a document. They
simulate the physical tabs that used to be on typewriters many years ago.
When you enter a tab character it moves to the next tab stop. If you don'’t
add tabs it automatically sets them every 8 spaces but adding tabs
overrides these.

For example, if | set left aligned tabs at 3” and 5” and type text in the left
column and then a tab character, more text and another tab and text, | will
see:

Text here tab, then more text tab, then more test
New lines inherit the tab stops from the previous line
To make it easy to have columns of text like this.

David Taenzer 24 April 2022



You can change the next line (after the columns) back to normal by
selecting Normal text from the styles and then Apply “Normal text”.

Normaltext ~  Arial - 14 + BT UA »» ocOQMN-

v Normal text > Apply ‘Normal text' 38 +Option+0

Update 'Normal text' to match

Title >

The center and right tabs are useful for adding a footer to your document.
First choose the “Headers and Footers” option on the Insert menu.

View Insert Format Tools Add-ons Help Last edit was seconds ago

4‘ulmage > - 14 -~ B I U A »
Table > ! 4 2 3

Drawing , aligned tabs are useful for mak
llate the physical tabs that usec
'n you enter a tab character it n

tabs it automatically sets them
Footnote #+0ption+F  rides these.

[i] Chart b=

— Horizontal line

() Special characters example, if | set left aligned tab

T° Equation mn and then a tab character, m
Headers & footers > Header rl+3£0 Ctrl+3H
Page numbers - Footer Ctrl+380 Ctrl+36F

™ Break > 9
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This will open up a footer window at the bottom of the page

Footer |:| Different first page ~ Options ~

You can add a center aligned tab in the middle of the page for the page
number:

~
I]

A
—

F O mT = = =
3

4 5

/ Add left tab-stop

Add center tab-stop
Add right tab-stop

+ Show ruler

And a right aligned tab near the right margin:

— - ™ — — —_— %

6 4 7

/ Add left tab-stop

Add center tab-stop

] Add right tab-stop

+ Show ruler
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You can then type in text for the left part of the footer (e.g. “David Taenzer”)
and a tab to move to the center. Then click on the Insert menu and choose
the Page numbers option and then More options:

LUTTTETIL W =

ew Insert Format Tools Add-ons Help Last edit was seconds :

" M Image > - N - B I |\
Table > L 2
Drawing =

[i] Chart S

— Horizontal line

() Special characters

Headers & footers >
Page numbers >

P = 1
D Link K

Comment $£+Option+M

More options

Page count
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And click the blue Apply button:

Page numbers

Position
(O Header @® Footer

Show on first page

Numbering

@) Start at

Then type another tab and the text you want on the right part of the footer,
e.g. “April 2022”.
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Conclusion

Google Docs is a great way to create letters or other documents. | have
also presented another talk on more advanced topics for Google Docs
which is on my webpage which has all my Colorado Senior Planet Lunch
and Learn presentations:

http://davetaenzer.com/docs/
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